[Solved] Mobile Broadband Issues with Lubuntu 10.04

Having problems getting connected to the internet or getting your wireless card to work? Ask here.

[Solved] Mobile Broadband Issues with Lubuntu 10.04

Postby M_Mynaardt » Tue Jan 18, 2011 9:02 am

Hi!

I recently made a live/persistent install of Lubuntu 10.04 on a USB-HDD. It's a LaCie 320 GB portable drive. I successfully made 80 GB for Lubuntu as a portable OS and the other 240 GB partitioned for storing data on. :)

It mostly works well enough. But I can't seem to get it to connect to mobile broadband. I can't even get that option from the network icon. Even though I installed the same drivers and connection information that worked just fine on Mint 9 LXDE and Peppermint OS. I had no problems getting it to work on Mint 9 LXDE nor Peppermint OS. And I just assumed that using the same drivers and log in information would work with Lubuntu 10.04. No such luck , of course. :(

Does anyone know why Lubuntu 10.04 might be temperamental with recognizing mobile broadband?

Thanks in advance to anyone who can help me with this one!
Last edited by M_Mynaardt on Fri Feb 04, 2011 12:53 am, edited 1 time in total.
~*~ M_Mynaardt ~*~

LXDE is your computer's Friend!
Always trust LXDE!
M_Mynaardt
 
Posts: 72
Joined: Wed Dec 15, 2010 10:37 pm
Location: Victoria, BC, Canada

Re: Mobile Broadband Issues with Lubuntu 10.04

Postby maces » Wed Jan 19, 2011 6:37 pm

Hi,

I guess you are using Networkmanager? This software isn't part of LXDE, you might get more help in your distributions forum with this question.

maces
maces
 
Posts: 503
Joined: Sat Oct 25, 2008 7:04 pm

Re: Mobile Broadband Issues with Lubuntu 10.04

Postby M_Mynaardt » Wed Jan 19, 2011 9:33 pm

maces wrote:Hi,

I guess you are using Networkmanager? This software isn't part of LXDE, you might get more help in your distributions forum with this question.

maces


I take it Networkmanager is run through that icon that shows the connection to the Internet on the control panel? It just seems odd that I've had no problems connecting with the mobile broadband with Peppermint OS nor Mint 9 LXDE. Lubuntu 10.04 connects easily enough to regular wireless networks and the Ethernet, though.

Do you think part of the problem might be it's a live install on a USB-HDD?

Thanks...
~*~ M_Mynaardt ~*~

LXDE is your computer's Friend!
Always trust LXDE!
M_Mynaardt
 
Posts: 72
Joined: Wed Dec 15, 2010 10:37 pm
Location: Victoria, BC, Canada

Re: Mobile Broadband Issues with Lubuntu 10.04

Postby maces » Wed Jan 26, 2011 7:50 pm

Could be, but it's more likely, that this are driver issues.

maces
maces
 
Posts: 503
Joined: Sat Oct 25, 2008 7:04 pm

Re: Mobile Broadband Issues with Lubuntu 10.04

Postby M_Mynaardt » Fri Feb 04, 2011 12:52 am

maces wrote:Could be, but it's more likely, that this are driver issues.

maces


I've of given up on Lubuntu as a live install. It seems Lubuntu does have issues as a persistent install on a USB device. Not the least of which was that virtually nothing appears on the Main Menu. And all that does appear there is "Run" (which doesn't work) and "Shut down" (which is the only menu item that does work). Oh well, can't have everything, can we?

At least LXDE is working well enough with persistent installs with Mint LXDE and Peppermint.
~*~ M_Mynaardt ~*~

LXDE is your computer's Friend!
Always trust LXDE!
M_Mynaardt
 
Posts: 72
Joined: Wed Dec 15, 2010 10:37 pm
Location: Victoria, BC, Canada


Return to Networking & Wireless

Who is online

Users browsing this forum: No registered users and 1 guest