Search found 72 matches

by Bob E
Fri Jan 01, 2016 1:00 am
Forum: LXDE Cafe
Topic: Happy New Year!
Replies: 0
Views: 2986

Happy New Year!

Image
by Bob E
Wed Dec 23, 2015 7:20 pm
Forum: LXDE Cafe
Topic: New computer
Replies: 4
Views: 3336

Re: New computer

Hi Rex. WOW! I thought this forum was long gone. I just fired-up an old harddrive that I haven't run since June. One of the bookmarks was this forum. I was surprised to see it pop into existence. :lol: Congrats on the new computer. By now there are tons of UEFI fix-threads just a google search away....
by Bob E
Mon Jul 06, 2015 1:47 am
Forum: General Help
Topic: Changing Program Icon order in Task Bar Window List
Replies: 6
Views: 2516

Re: Changing Program Icon order in Task Bar Window List

I'm used to being able to drag the program icons to the correct order but so far I haven't found a way to do that within LXDE. The easiest way to accomplish this on LXDE is to install and use a tint2 panel instead of the lxpanel for the window list/buttons. You can use the cursor to rearrange the i...
by Bob E
Sun Jun 21, 2015 3:56 am
Forum: Hardware & Laptops with LXDE
Topic: How to disable optical drive
Replies: 3
Views: 4390

Re: How to disable optical drive

You might also try going back into the bios boot sequence and just not list the optical drive as an option, just the hdd. I've got an off-line XP that has a 3.5 floppy drive. There was a time when the 3.5 was a viable boot option, but since I'll never use it for booting, I don't have it listed in th...
by Bob E
Mon Jun 01, 2015 7:16 pm
Forum: LXPanel
Topic: Panel width is reset and not read from config on boot
Replies: 4
Views: 2401

Re: Panel width is reset and not read from config on boot

Hi vangop. It's a bug in lxpanel 0.8.1 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=784725 I had the same problem, then re-installed lxpanel 0.7.2. and everything is OK. After I installed 0.7.2, I blocked the update so I wouldn't get 0.8.1 again until I know for sure the bug is fixed. apt-mark ...
by Bob E
Sat May 30, 2015 1:59 pm
Forum: LXPanel
Topic: thermal plugin doesn't work
Replies: 5
Views: 2178

Re: thermal plugin doesn't work

Excellent! Glad that worked out for you.
by Bob E
Fri May 29, 2015 9:17 pm
Forum: LXPanel
Topic: thermal plugin doesn't work
Replies: 5
Views: 2178

Re: thermal plugin doesn't work

This may be of interest to you. On github, sensors-lxpanel-plugin for LXDE
https://github.com/danamlund/sensors-lxpanel-plugin

About half way down the page, there is a link for the Arch package.
https://aur.archlinux.org/packages/sens ... el-plugin/

SCREENSHOT
by Bob E
Fri May 29, 2015 5:41 pm
Forum: LXPanel
Topic: thermal plugin doesn't work
Replies: 5
Views: 2178

Re: thermal plugin doesn't work

Hi lodger. Just for comparison, I tried this on my Debian LXDE with lxpanel 0.7.2 and I get the same results as you no matter what settings I try. Probably a bug in the plugin. Did you have it working on your Arch before lxpanel 0.8.1?
by Bob E
Thu May 28, 2015 12:55 pm
Forum: LXDE Components
Topic: Task Bar (Window List) Icons
Replies: 5
Views: 3507

Re: Task Bar (Window List) Icons

the Window List icons must be called from some where and yet no one seems to be able to explain by what mechanism this takes place. It's actually hard coded from within the software package itself, and the average user cannot access or alter this code. Although you can alter the .desktop file to ch...
by Bob E
Wed May 27, 2015 10:03 pm
Forum: LXDE Components
Topic: Task Bar (Window List) Icons
Replies: 5
Views: 3507

Re: Task Bar (Window List) Icons

http://s19.postimg.org/hk1c3kx9f/icon_problem.png If yes, then it is a Google Chrome / Chromium problem...not LXDE or Jessie. Since the last update of Chromium, this has occurred on my systems as well, including Xfce Jessie and Sid, and LXDE Sid. The only thing to do is wait for the next update of ...

Go to advanced search