mouse icon never charge

The standard theme switcher of LXDE - http://wiki.lxde.org/en/LXAppearance
yanlolot
Posts: 2
Joined: Tue Oct 18, 2016 11:28 am

mouse icon never charge

Postby yanlolot » Tue Oct 18, 2016 2:08 pm

Hello

Here is my problem: when i launch an application, the mouse's icon doesn't change: the arrow doesn't become the "charge" one .

Thanks for help.

I'm on debian Jessie:

Code: Select all

# dpkg -l |grep lxde
ii  lxde                                  6                                    all          Metapackage for LXDE
ii  lxde-common                           0.99.0-1                             all          LXDE configuration data
ii  lxde-core                             6                                    all          Metapackage for the LXDE core
ii  lxde-icon-theme                       0.5.1-1                              all          LXDE standard icon theme

LStranger
Posts: 49
Joined: Sat Nov 05, 2011 5:48 pm

Re: mouse icon never charge

Postby LStranger » Tue Oct 18, 2016 10:45 pm

It is known issue of Openbox, see https://bugs.debian.org/cgi-bin/bugrepo ... bug=838326 in Debian BTS. Maintainer promiced to update it in Jessie, let hope it will happen eventually.

yanlolot
Posts: 2
Joined: Tue Oct 18, 2016 11:28 am

Re: mouse icon never charge

Postby yanlolot » Tue Oct 18, 2016 11:52 pm

ok, thanks for the reply.
I hope it will be corrected soon.

Yann


Return to “LXAppearance”

Who is online

Users browsing this forum: No registered users and 2 guests