Lost Display Preferences - clicked the wrong option somewhere

The standard theme switcher of LXDE - http://wiki.lxde.org/en/LXAppearance
Bigdog
Posts: 1
Joined: Fri Apr 06, 2018 2:38 am

Lost Display Preferences - clicked the wrong option somewhere

Postby Bigdog » Fri Apr 06, 2018 2:49 am

Some time early on I was trying to change the wallpaper image - and I selected an option that killed the "desktop preferences" when one right clicks the background. Now I get a black menu with "Terminal Emulator" on top, and "exit" at the bottom.

How do I get that "desktop preferences" menu back?? (running Debian) Desktop Preference not under "Preferences" either?

Looked everywhere :roll:

drooly
Posts: 478
Joined: Mon Apr 08, 2013 6:45 am

Re: Lost Display Preferences - clicked the wrong option somewhere

Postby drooly » Fri Apr 06, 2018 6:56 am

i just uninstalled pcmanfm, but this is how I remember it:
either through ALT-F2 or a terminal, enter this command:

Code: Select all

pcmanfm --desktop-pref

hope you can find the appropriate checkbox from that.

PS: it should also be possible to access that from the LXDE menu somewhere...

Rex Bouwense
Posts: 1001
Joined: Sat Aug 27, 2011 5:44 pm
Location: Sierra Vista, Arizona USA
Contact:

Re: Lost Display Preferences - clicked the wrong option somewhere

Postby Rex Bouwense » Fri Apr 06, 2018 3:01 pm

You can either open Desktop Preferences from the terminal as drooly has indicated or select it from the main menu (Menu->Preferences->Desktop Preferences) Once the application has opened select "Advanced" from the horizontal menu on top and then uncheck "Show menus provided by window managers when desktop is clicked". Close the application and you should be good to go.
By the way welcome to the LXDE forums.
Rex
Lubuntu 18.04


Return to “LXAppearance”

Who is online

Users browsing this forum: No registered users and 1 guest