Configuring LXDM to display date and time

All questions and problems regarding LXDE components including LXSession, LXAppearance, GPicView, Leafpad, LXTerminal, Xarchiver, LXNM to be discussed here.

For PCManFM questions, please ask in the dedicated forum below.
edward
Posts: 88
Joined: Mon Sep 22, 2008 11:01 pm
Location: Boston

Configuring LXDM to display date and time

Postby edward » Sun Oct 06, 2019 8:38 pm

Due to a resolution issue, I switched the desktop manager (login screen) from lightdm to lxdm, when I noticed it was already installed. In looking at some screenshots beforehand,when the LXDM screen appears, I am not seeing the date and time at the upper right corner of the screen.

Is there a way of configuring LXDM so that it will display the current date and time?

Thank you.
--
Edward
Fedora 30

edward
Posts: 88
Joined: Mon Sep 22, 2008 11:01 pm
Location: Boston

Re: Configuring LXDM to display date and time

Postby edward » Mon Oct 07, 2019 10:41 pm

This appears to be a bug. I found running lxdm-config (as root) from a terminal, brings up the options and whether the "hide time" entry is checked or not, it does not display the date and time.

As I am using Fedora, I reported the bug on their bug reporting system.
--
Edward
Fedora 30

edward
Posts: 88
Joined: Mon Sep 22, 2008 11:01 pm
Location: Boston

Re: Configuring LXDM to display date and time

Postby edward » Fri Oct 18, 2019 12:02 am

It turns out the date and time is there, however on a darker background like the Fedora 30 default background, it can't be seen because the text color is black and I haven't found anywhere where the color can be changed.

I then changed the background to the wave.svg file included with the lxdm Industrial theme and the date and time (still in black) can now be seen on the screen. I also changed both the LXDE and LXQt default desktop backgrounds to this same image and find it easier on the eyes. :)
--
Edward
Fedora 30


Return to “LXDE Components”

Who is online

Users browsing this forum: No registered users and 1 guest