Erreur d'enrgistrement de traductions sur le serveur Pootle

Moderator: Mario Behling

Julius22
Posts: 6
Joined: Sun Jul 01, 2012 3:23 pm
Location: Latouille-Lentillac, France

Erreur d'enrgistrement de traductions sur le serveur Pootle

Postby Julius22 » Sun Mar 16, 2014 1:41 pm

Bonjour,
J'ai traduit LXInput-Qt en français (et modifié une chaîne de LXInput). Mais en voulant enregistrer les modifications, j'ai obtenu le message d'erreur ci-dessous pour LXInput-Qt.

Code: Select all

Échec d'enregistrement dans le système de suivi de versions : [GIT] push of ('/home/pootle/repos/lxinput-qt', 'src/translations') failed: warning: push.default is unset; its implicit value is changing in Git 2.0 from 'matching' to 'simple'. To squelch this message and maintain the current behavior after the default changes, use: git config --global push.default matching To squelch this message and adopt the new behavior now, use: git config --global push.default simple See 'git help config' and search for 'push.default' for further information. (the 'simple' mode was introduced in Git 1.7.11. Use the similar mode 'current' instead of 'simple' if you sometimes use older versions of Git) ############################################################################## This repo has moved to: ssh://git.code.sf.net/p/lxde/lxinput-qt See also the project page: http://sourceforge.net/projects/lxde/ ############################################################################## fatal: Could not read from remote repository. Please make sure you have the correct access rights and the repository exists.

Ensuite, en voulant enregistrer pour LXInput également, j'ai eu à peu près le même message (cf. ci-dessous).

Code: Select all

Échec d'enregistrement dans le système de suivi de versions : [GIT] push of ('/home/pootle/repos/lxinput', 'po') failed: warning: push.default is unset; its implicit value is changing in Git 2.0 from 'matching' to 'simple'. To squelch this message and maintain the current behavior after the default changes, use: git config --global push.default matching To squelch this message and adopt the new behavior now, use: git config --global push.default simple See 'git help config' and search for 'push.default' for further information. (the 'simple' mode was introduced in Git 1.7.11. Use the similar mode 'current' instead of 'simple' if you sometimes use older versions of Git) Host key verification failed. fatal: Could not read from remote repository. Please make sure you have the correct access rights and the repository exists.

Comment faire pour enregistrer les traductions ? Est-ce un problème temporaire ?
Look at your CPU usage and consider using BOINC.
I'm a Trisquel Mini user.

Return to “French LXDE Forum / Forum français LXDE”

Who is online

Users browsing this forum: No registered users and 2 guests