Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Problems with hardware & laptops not being detected or supported during or after install.
greenhulkboy
Posts: 5
Joined: Wed Mar 29, 2017 6:47 pm

Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby greenhulkboy » Wed Mar 29, 2017 7:12 pm

I am running into some problems with installing this to a somewhat dated laptop. I couldn't find anything relating to my problem anywhere else so I decided to ask. I had a bootable usb drive with Lubuntu 14.04 laying around so I tried that first. While booting, I cannot remember exactly what it said but something along the lines of "watchdog detected hard lockup on cpu 0". I thought it was my usb or the version of Lubuntu so I created another one with the latest build. I got a similar error and I have ran into a brick wall. Any thoughts on what this error means?

[ 10.882248] scsi host4: runtime PM trying to activate child device host4 but parent (1-4:1.0) is not active
[ 11.337055] NMI watchdog: Watchdog detected hard LOCKUP on cpu 0dModules linked in: radeon uas i2c_algo_bit usb_storage ttm drm_kms_helper syscopyarea sysfillrect sysimgblt fb_sys_fops 8139cp pata_atiixp mii sata_sil video ati_agp f jes

It just hangs there forever. I did not know where to put this topic but I think it may be hardware since of the mention of Radeon and ATI, leading me to a graphics card problem. I did not have this problem before while installing on other computers so when I looked it up, a bunch of threads containing errors from watchdog were related to kernel problems and whatnot. Other threads saying after they updated ubuntu that the error was there. Well I can't even access Lubuntu through the USB or install it without this error popping up. Any ideas on how to troubleshoot or do I just have a lost cause on my hands?

Additional Information: The system is a Toshiba Pavilion A105-S2236. I know it comes on an Intel Celeron M but I cannot find specific specs. In the BIOS menu, I have around 512 MB of Ram. The USB was created with the Startup Disk Creator that comes bundled with Ubuntu 16.04. The Lubuntu download of the build is "lubuntu-16.10-desktop-i386" and it is the 32bit iso. The hard drive has a somewhat in tact install of Windows Vista but it hardly even gets past loading and when it does, there is a password on it. I got this laptop from a friend of mine and he does not know the password either because it was his nannys'. But I do not want Windows, I want lubuntu because it is more up to date with programs and such. Answer as soon as possible. Sorry, I am new to this error. Thanks

Rex Bouwense
Posts: 964
Joined: Sat Aug 27, 2011 5:44 pm
Location: Sierra Vista, Arizona USA

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby Rex Bouwense » Wed Mar 29, 2017 8:36 pm

Welcome to the LXDE form. The only thing that I have been able to find that is remotely close to your problem is from the Ubuntu Forums https://ubuntuforums.org/showthread.php?t=2342796 Perhaps there is someone out there that has had some experience with this. BTW, you never said if you were able to install 14.04 which is about to reach EOL next month. If you are looking at Lubuntu I would use Lubuntu 16.04 which still has a little over two years of support left. 16.10 dies in January so you would have to re-install another version then anyway.

Also this may be of interest. https://ubuntuforums.org/showthread.php?t=2105395
Rex
Lubuntu 16.04

greenhulkboy
Posts: 5
Joined: Wed Mar 29, 2017 6:47 pm

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby greenhulkboy » Wed Mar 29, 2017 11:04 pm

Rex Bouwense wrote:BTW, you never said if you were able to install 14.04.


Thank you for the reply. I was not able to install 14.04 but got a different error than when I installed a newer version. Troubleshooting now

greenhulkboy
Posts: 5
Joined: Wed Mar 29, 2017 6:47 pm

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby greenhulkboy » Wed Mar 29, 2017 11:23 pm

In the thread, it says they found a solution by changing the DOS mode to other. I do not have a setting for that on how to change the DOS mode. Is there a different name for it in other systems? And the other link was explaining to boot from the GRUB menu. I didn't think that you could access that menu without having the operating system installed. If you can access the GRUB menu from the installation menu, tell me how. But aside from those problems, could this be a problem with the OS I am installing? Should I experiment with other linux distros like Xubuntu or Ubuntu?

drooly
Posts: 376
Joined: Mon Apr 08, 2013 6:45 am

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby drooly » Thu Mar 30, 2017 7:23 am

the pertinent aspect here is that you're getting the error even when trying a live system without installing.

greenhulkboy wrote:In the thread, it says they found a solution by changing the DOS mode to other. I do not have a setting for that on how to change the DOS mode. Is there a different name for it in other systems?
quite possibly.
unfortunately, the search term DOS usually refers to microsoft's disk operating system, so it will be tricky to find information.

And the other link was explaining to boot from the GRUB menu. I didn't think that you could access that menu without having the operating system installed. If you can access the GRUB menu from the installation menu, tell me how.
usually by first pressing shift just to see the menu, then later 'e' for edit.
But aside from those problems, could this be a problem with the OS I am installing? Should I experiment with other linux distros like Xubuntu or Ubuntu?

yes, try antiX.

also, some search results for you:
https://duckduckgo.com/?q=linux+Toshiba ... 236+review

and this could be relevant:
https://bugzilla.redhat.com/show_bug.cgi?id=837889
(lots of reading; often solution/explanation/workaround are found somewhere towards the bottom)

greenhulkboy
Posts: 5
Joined: Wed Mar 29, 2017 6:47 pm

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby greenhulkboy » Thu Mar 30, 2017 3:37 pm

Okay an update. I tried installing Xubuntu and Remix OS using a bootable usb. Same error except the host4 error message. I tried making a bootable AntiX usb. I formatted the usb with Gparted and tried installing it with both Pen Drive Linux through Wine and Unetbootin. When I booted from USB when I created it through Pen Drive Linux, it hung and gave me nothing for minutes until I started over with formatting it again and unpacked the iso with Unetbootin and it gave me a missing operating system error and skipped to boot from the hard drive. One thing I have noticed though, there is a split second error that is there for only a little time before booting from USB. Here is the error

PXE-E61 : Media test failure, check cable
PXE-M0F : Exiting PXE ROM.

There is another line before those two. Something about a Realtek PCI Fast Ethernet Controller. I cannot get the model or version of it because it moves on to boot from either USB or Hard Drive. Since the error is exactly the same when I tried booting from other Linux OS's, I am guessing it might be a hardware issue instead of a software issue. And it sounds reaching but if it is caused by a Ethernet controller, I don't really need that because the laptop can connect through wifi. But yeah I still cannot get it to work. Any other ways to try and get it to work or is this just not possible? Thank you

drooly
Posts: 376
Joined: Mon Apr 08, 2013 6:45 am

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby drooly » Thu Mar 30, 2017 5:51 pm

i think i posted a less than helpful search link earlier.
try this instead:
https://duckduckgo.com/?q=Watchdog+dete ... KUP+on+cpu

try some other distros that are not actually based on ubuntu.
try something debian-ish (e.g. antiX), and then maybe also manjaro and opensuse.

try to find an actual solution online; you won't be able to fix this "with a rubberband and a paper clip". either you fix it or you don't.
and since neither of us is a operating system developer, we have to rely on know-how found on the issue.
so, search, search, search...

greenhulkboy
Posts: 5
Joined: Wed Mar 29, 2017 6:47 pm

Re: Problems With Installing Lubuntu 16.10 on Toshiba Pavilion A105-S2236

Postby greenhulkboy » Tue Apr 04, 2017 1:33 am

No luck. I am currently giving up at this point. Until there is an update or fix on the situation, feel free to post it here. This computer cannot boot off any Linux distro up until the error at the beginning. So that is why I have been absent on this topic. I have moved on to other things. Thanks for the help though. I will come here with more topics if I need them.


Return to “Hardware & Laptops with LXDE”

Who is online

Users browsing this forum: No registered users and 1 guest