Close lid options [SOLVED]

Problems with hardware & laptops not being detected or supported during or after install.
schmidtbag
Posts: 38
Joined: Tue Feb 02, 2010 2:03 pm
Contact:

Close lid options [SOLVED]

Postby schmidtbag » Mon Mar 22, 2010 4:17 pm

I just had a quick question - how do I get it so when I close the lid of my laptop, it just powers off the backlight instead of putting it in standby?
Last edited by schmidtbag on Sat Mar 27, 2010 8:58 pm, edited 1 time in total.
My LXDE setup:
Asus EEE PC 900, 900MHz Celeron, 1GB of RAM, Intel integrated graphics, 16GB SSD

schmidtbag
Posts: 38
Joined: Tue Feb 02, 2010 2:03 pm
Contact:

Re: Close lid options

Postby schmidtbag » Thu Mar 25, 2010 11:43 am

Nobody knows how to do this?
My LXDE setup:
Asus EEE PC 900, 900MHz Celeron, 1GB of RAM, Intel integrated graphics, 16GB SSD

schmidtbag
Posts: 38
Joined: Tue Feb 02, 2010 2:03 pm
Contact:

Re: Close lid options

Postby schmidtbag » Sat Mar 27, 2010 8:57 pm

I answered my own question.

If anyone else would like to know, I edited the /etc/acpi/actions/lid.sh file and commented-out the entire LID_CLOSE_ACTION section.

I use the eeepc-acpi scripts. If you do not have this file, try checking for /etc/acpi/lidbtn.sh instead.
My LXDE setup:
Asus EEE PC 900, 900MHz Celeron, 1GB of RAM, Intel integrated graphics, 16GB SSD

0nickyet
Posts: 1
Joined: Mon Sep 01, 2014 5:49 am

Re: Close lid options [SOLVED]

Postby 0nickyet » Mon Sep 01, 2014 5:52 am

Just in case anyone stumbles over this question (like me):

On Debian, you have to edit /etc/default/acpi-support.

The file is well documented.

edward
Posts: 77
Joined: Mon Sep 22, 2008 11:01 pm
Location: Boston

Re: Close lid options [SOLVED]

Postby edward » Sat Oct 11, 2014 11:59 am

Running LXDE and Debian, my ThinkPad T43 turns the screen off automatically when I close the lid. When I reopen it after so many seconds, I am prompted for the login credentials.
--
Edward
Fedora 29


Return to “Hardware & Laptops with LXDE”

Who is online

Users browsing this forum: No registered users and 1 guest