Printer "almost" works

Problems with hardware & laptops not being detected or supported during or after install.
Bromax2
Posts: 2
Joined: Fri Feb 28, 2014 9:57 pm

Printer "almost" works

Postby Bromax2 » Sat Mar 01, 2014 7:36 pm

I an trying to connect my Epson printer to Lubuntu 13.10. The printer is recognized: "Epson XP-410 Series" appears with a checkmark. A test print works (at least there is a vertical row of M and a 2 and /// printed out.) But then, when I try to print a doc in Abiword (selecting the Epson printer setting), the sheet that comes out is completely blank. Worked fine in Win XP last time I tried.

Rex Bouwense
Posts: 966
Joined: Sat Aug 27, 2011 5:44 pm
Location: Sierra Vista, Arizona USA

Re: Printer "almost" works

Postby Rex Bouwense » Sat Mar 01, 2014 8:44 pm

You do have CUPS installed don't you?
I do not know what an Epson printer test page looks like but what you described does not sound like a test page.
Have you tried to troubleshoot the problem?

Have you checked here?
http://download.ebz.epson.net/dsc/searc ... FromResult
Last edited by Rex Bouwense on Sat Mar 01, 2014 8:52 pm, edited 1 time in total.
Reason: Additional information
Rex
Lubuntu 16.04


Return to “Hardware & Laptops with LXDE”

Who is online

Users browsing this forum: No registered users and 1 guest