Wifi not working in Lubuntu 13.04

Having problems getting connected to the internet or getting your wireless card to work? Ask here.
Posts: 1
Joined: Sat Oct 05, 2013 10:52 pm

Wifi not working in Lubuntu 13.04

Post by robertford893 »

Thanks for the help in advance. I have recently installed Lubuntu 13.04 on my netbook. I cannot get the wireless to work on my lubuntu install. I have attached the wifi stats to this thread. (iwconfig and lshw -c network).Realtek rtl8187se is the adapter.

It sees the network and I can attempt to connect but it always tells me the password is bad (when it is not). Even with no password I get the same. I tried Linux Mint 15 MATE and kubuntu and the same thing happened. After searching, I found and tried many solutions: install or reinstall ndiswrapper then use official windows xp driver, ignore IPv6 and nothing worked. What's going on here?

Code: Select all


wlan0 802.11b/g ESSID:"Lechuga"
Mode:Managed Frequency=2.422 GHz Access Point: Not-Associated
Bit Rate:54 Mb/s
Retry min limit:7 RTS thr:off Fragment thr:off Power Management:off Link Quality=0/100 Signal level=0 dBm Noise level=0 dBm Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:0 Missed beacon:0

lo no wireless extensions.

eth0 no wireless extensions.

Code: Select all

sudo lshw -c network

description: Ethernet interface product: AR8132 Fast Ethernet vendor: Qualcomm Atheros physical id: 0 bus info: pci@0000:07:00.0 logical name: eth0 version: c0 serial: 00:26:9e:87:9c:13 capacity: 100Mbit/s width: 64 bits clock: 33MHz capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation configuration: autonegotiation=on broadcast=yes driver=atl1c driverversion= latency=0 link=no multicast=yes port=twisted pair resources: irq:46 memory:c0400000-c043ffff ioport:3000(size=128)

*-network description: Wireless interface product: RTL8187SE Wireless LAN Controller vendor: Realtek Semiconductor Co., Ltd. physical id: 0 bus info: pci@0000:08:00.0 logical name: wlan0 version: 22 serial: 00:26:b6:5c:b1:e9 width: 32 bits clock: 33MHz capabilities: pm msi pciexpress bus_master cap_list ethernet physical wireless configuration: broadcast=yes driver=r8180 latency=0 multicast=yes wireless=802.11b/g resources: irq:17 ioport:4000(size=256) memory:c0900000-c0903fff 
Thanks again!

Posts: 449
Joined: Tue Sep 20, 2011 6:09 am
Location: USA

Re: Wifi not working in Lubuntu 13.04

Post by seppalta »

Lubuntu is known for special wireless connection problems. Have a look at http://lxlinux.com/#16 to see if something there might help.

Posts: 1
Joined: Wed Feb 26, 2014 5:56 am

Re: Wifi not working in Lubuntu 13.04

Post by Kody3 »

Thanks for the post!

Posts: 2
Joined: Fri Sep 19, 2014 11:57 am

Re: Wifi not working in Lubuntu 13.04

Post by darla »

i appreciate your post