Global shortcut 'Control+Alt+D' cannot be registered

Please post all general support questions for LXDE here.
Post Reply
mdmarmer
Posts: 21
Joined: Tue Sep 15, 2009 3:13 pm

Global shortcut 'Control+Alt+D' cannot be registered

Post by mdmarmer »

New install of siduction-lxqt warning message "lxqt-panel: Global shortcut: 'Control+Alt+D' cannot be registered." Everything functions ok but I would like to get rid of message. Siduction is based on debian sid, so packages are from debian unstable. Window manager is openbox

mdmarmer
Posts: 21
Joined: Tue Sep 15, 2009 3:13 pm

Re: Global shortcut 'Control+Alt+D' cannot be (SOLVED)

Post by mdmarmer »

Fix is simple -- Preferences > LXQT Settings > Shortcut Keys -- First entry is Show Desktop -- uncheck box on left -- close -- on reboot msg no longer appears

Rita.Williams
Posts: 1
Joined: Wed Feb 10, 2021 6:49 am

Re: Global shortcut 'Control+Alt+D' cannot be registered

Post by Rita.Williams »

I'm not sure on that but, I know basic information about that subject Window managers can also assign shortcuts and their scope may overlap One of the lxqt-global keys in the LXQt session. Avoiding desktop performance that also tries to do lxqt-global keys. This resulted in the warning message "Global shortcut C + A + d + cannot be registered", e.g lxqt-notification will show a Warning when such collisions occur and users can decide whether they Want to put a shortcut to the query handled by the respective window manager Or lxqt-global key.

Post Reply