How do I change wallpaper in LXDE?

Please post all general support questions for LXDE here.
Locked
jacatone
Posts: 14
Joined: Thu Jun 03, 2010 2:23 am

How do I change wallpaper in LXDE?

Post by jacatone »

Just install Linux Mint 9 LXDE and am really impressed with it's speed. Anyway, I guess I changed something in the right click on the desktop, because I don't see anything to change the wallpaper. Just shows "Terminal Emulator/Web Browser/ObConf..... How would I fix this? Thanks.

rockdoctor
Posts: 116
Joined: Tue Nov 11, 2008 4:51 pm

Re: How do I change wallpaper in LXDE?

Post by rockdoctor »

I'm running on my Fedora 13 system right now, so this may not be correct for Linux Mint, but for me
MainMenu->Preferences->Desktop opens the Desktop Preferences dialog which lets me change the wallpaper.
Geology - It's not rocket science, it's rock science!

kgas
Posts: 45
Joined: Sat Dec 27, 2008 12:32 pm

Re: How do I change wallpaper in LXDE?

Post by kgas »

simple. open the pcmanfm form Edit--> preferences --select desktop tap and from there you can set the wallpaper

cocolopez
Posts: 5
Joined: Tue Jun 22, 2010 4:35 pm

Re: How do I change wallpaper in LXDE?

Post by cocolopez »

Same problem. Linux Mint doesn't have that option on pcmanfm. What can we do? Please help!

mdmarmer
Posts: 21
Joined: Tue Sep 15, 2009 3:13 pm

Re: How do I change wallpaper in LXDE?

Post by mdmarmer »

See here http://blog.lxde.org/?p=737

pcmanfm -–desktop-pref

or

use these options
-w, –-set-wallpaper= Set desktop wallpaper
-–wallpaper-mode= Set mode of desktop wallpaper. =(color|stretch|fit|center|tile)

cocolopez
Posts: 5
Joined: Tue Jun 22, 2010 4:35 pm

Re: How do I change wallpaper in LXDE?

Post by cocolopez »

mdmarmer wrote:See here http://blog.lxde.org/?p=737

pcmanfm -–desktop-pref

or

use these options
-w, –-set-wallpaper= Set desktop wallpaper
-–wallpaper-mode= Set mode of desktop wallpaper. =(color|stretch|fit|center|tile)

Doesn't work in linux mint 9 LXDE.

cocolopez
Posts: 5
Joined: Tue Jun 22, 2010 4:35 pm

Re: How do I change wallpaper in LXDE?

Post by cocolopez »

Pode30 wrote:Hit Alt+F2 or open the terminal and run:

Code: Select all

pcmanfm --desktop-pref
Then go to the advanced tab and remove the tick
This work for me in Linux Mint 9 LXDE CE. I don't know why it didn't work before, but... I solve me problem with this.

Locked