LXDM default keyboard layout: always US

Please post all general support questions for LXDE here.
Locked
gabboman
Posts: 1
Joined: Thu Aug 29, 2013 3:06 pm

LXDM default keyboard layout: always US

Post by gabboman »

In the LXDM display manager, I always get US as keyboard layout. I'm a spanish user, and in every boot i must change this. I've searched a lot and I didn't find anything. What can I do? thanks

Rex Bouwense
Posts: 1053
Joined: Sat Aug 27, 2011 5:44 pm
Location: Sierra Vista, Arizona USA
Contact:

Re: LXDM default keyboard layout: always US

Post by Rex Bouwense »

Welcome to the lxde forum. When you installed you had a choice of which keyboard to install. Since you have already installed, you should be able to change the keyboard layout by Menu->Preferences->LXKeymap. Choose your language and select apply. That should work.
If you want to have two keyboards and switch between them see
http://lxlinux.com/#18
for a how to.
Rex
Lubuntu 18.04

Locked