How to disable run.log in LXDE? Topic is solved

Please post all general support questions for LXDE here.
lbuiyzxl
Posts: 2
Joined: Wed Aug 09, 2017 1:29 pm

How to disable run.log in LXDE?

Postby lbuiyzxl » Wed Aug 09, 2017 1:45 pm

How to disable run.log in LXDE?
~/.cache/lxsession/*/run.log

HughMan
Posts: 1
Joined: Tue Sep 19, 2017 10:27 pm

Re: How to disable run.log in LXDE?  Topic is solved

Postby HughMan » Tue Sep 19, 2017 10:35 pm

Found this looking for a canonical answer to this problem, but there doesn't seem to be one.
What I have done is:

ln -s /dev/null /home/pi/.cache/lxsession/LXDE-pi/run.log

log writes still occur but nothing is written.


Return to “General Help”

Who is online

Users browsing this forum: No registered users and 1 guest