lxterminal sometimes not showing prompt on start.

Please post all general support questions for LXDE here.
shinchyn
Posts: 11
Joined: Tue Mar 24, 2009 11:30 pm

lxterminal sometimes not showing prompt on start.

Postby shinchyn » Fri Jul 17, 2009 2:58 pm

Installed lxterminal on archlinux + lxde. Sometimes, I found when I start lxterminal, there is no prompt in it. But, if I press any character, i.e. Enter key, the prompt come out instantly.
How did this be solved ?

maces
Posts: 503
Joined: Sat Oct 25, 2008 6:04 pm
Contact:

Re: lxterminal sometimes not showing prompt on start.

Postby maces » Sat Jul 18, 2009 10:34 am

Hi

I'm having the same error and in addition LXTerminal sometimes doesn't change the actual working directory, if I'm opening LXTerminal for example in ~/tmp it future on points to ~.

maces

shinchyn
Posts: 11
Joined: Tue Mar 24, 2009 11:30 pm

Re: lxterminal sometimes not showing prompt on start.

Postby shinchyn » Sun Jul 19, 2009 2:57 am

maces wrote:Hi

I'm having the same error and in addition LXTerminal sometimes doesn't change the actual working directory, if I'm opening LXTerminal for example in ~/tmp it future on points to ~.

maces



Yes. Sometimes I also found the error. When I opened a folder with long names in PCmanFM, and opened a lxterminal from it, the prompt showed I am in my home location, not the location of the folder. But I renamed it with a short name, and the error disappeared. Anyhow, I don't like folders with long name, that would let me spend more time in reading it.


Return to “General Help”

Who is online

Users browsing this forum: No registered users and 4 guests