install lxde on my opensuse OS

All questions and problems regarding the installation and upgrades of LXDE from USB Stick, Live CD or Web.
Post Reply
Shorce721
Posts: 1
Joined: Wed Oct 25, 2023 4:57 am

install lxde on my opensuse OS

Post by Shorce721 »

Hi guys,

I am trying to install lxde on my opensuse OS for 3 ours now, and nothing, I am receiving the same error when I`m trying with .YMP "nothing provides lxdm needed by lxdm-conf-0.2.0+svn727-20.1.noarch", I have tried with zypper from http://download.opensuse.org/repositori ... SUSE_11.1/ X11_lxde, when i type zypper in -t pattern LXDE the output is 'LXDE' not found.
Is there a bug or lxde does not provide this software for opensuse 11.1??

Thank`s in advance.
Rex Bouwense
Posts: 1094
Joined: Sat Aug 27, 2011 5:44 pm
Location: Sierra Vista, Arizona USA
Contact:

Re: install lxde on my opensuse OS

Post by Rex Bouwense »

Open Suse 11.1 was released 18 Dec 2008. The current version is 15.5 released 7 Jun 2023. While it does not appear that 11.1 has reached EOL, the lxde is no longer on their servers. Suggest that you seek assistance on the OpenSuse forums.
Rex
virex
Posts: 4
Joined: Wed Apr 21, 2021 5:55 pm

Re: install lxde on my opensuse OS

Post by virex »

Whow. Last old opensuse with lxde what i used is opensuse 13.1. Now i install opensuse tumbleweed and with lxde on it all fine. Its perfect.
dlinux
Posts: 4
Joined: Mon Dec 26, 2022 2:35 pm

Re: install lxde on my opensuse OS

Post by dlinux »

I tried opensuse 15.4 and 15.5 leap with lxde and it is very good
debian 12 lxde
andreen
Posts: 6
Joined: Thu Aug 03, 2023 6:43 am

Re: install lxde on my opensuse OS

Post by andreen »

Since OpenSUSE 11.1 is still within its support lifecycle, I was wondering if there's a specific reason why LXDE has been removed or if there's an alternative method to install it. fnf
bekeanloinse
Posts: 6
Joined: Sat Jul 15, 2023 3:31 am

Re: install lxde on my opensuse OS

Post by bekeanloinse »

Ensure that you are using the correct and up-to-date repository for your version of openSUSE. The repository URL you provided seems to be outdated. openSUSE 11.1 is quite old, and support for it has wordle ended. Consider upgrading to a newer version of openSUSE if possible.
Post Reply